Back to overview
Downtime

DDoS Attack Mitigation

Feb 5, 2026 at 5:39am UTC
Affected services
ALP Frontend
Redline API
Synapse AntiCheat Database
Trigon Backend Services

Resolved
Feb 5, 2026 at 5:52am UTC

Servers are coming back online, We're monitoring currently

Updated
Feb 5, 2026 at 5:50am UTC

Servers should start to come back online to full capacity soon

Updated
Feb 5, 2026 at 5:45am UTC

The attack vector has been identified, We have made a few changes and are monitoring

Created
Feb 5, 2026 at 5:39am UTC

A DDoS attack has been affecting our servers
We've deployed mitigations to hopefully deal with this
Apologies to anyone who was affected by this